Skytap Portal (cloud.skytap.com) unavailable
Incident Report for Skytap
Resolved
This issue has been resolved, and the Skytap Portal Website (cloud.skytap.com) should be available again to all users.
Posted May 26, 2024 - 01:11 UTC
Monitoring
We have made preliminary changes to alleviate an issue previously reported with the Skytap Portal Website. Our Engineers continue to work on this issue with high priority.

At this time, cloud.skytap.com should be available.

We will provide an additional update within one hour.
Posted May 25, 2024 - 23:53 UTC
Identified
We have confirmed that the Skytap Portal Website (cloud.skytap.com) is unavailable as of 4:40 PM, PDT Saturday, May 25, 2024. Our engineers are actively working to resolve this issue.

We will provide an update within one hour.
Posted May 25, 2024 - 23:46 UTC
This incident affected: Website (Portal (cloud.skytap.com)).