Hosting Degradation in CAN-Toronto
Incident Report for Skytap
Resolved
The issue related to hosting services in our CAN-Toronto Region has now been resolved.

At this time, all of the reported symptoms should now be resolved:
- Inability of some virtual machines in this region to change state (ie, run, suspend, shutdown)

If you have a VM reporting an error or issue, please contact Skytap Support (support@skytap.com) for assistance.
Posted Jan 27, 2025 - 22:26 UTC
Monitoring
We have made preliminary changes to alleviate an issue previously reported hosting services in our CAN-Toronto Region. Our Engineers continue to work on this issue with high priority.

At this time, all of the reported symptoms should now be alleviated:
- Inability of some virtual machines in this region to change state (ie, run, suspend, shutdown)

However, if you have a VM reporting an error or issue, please contact Skytap Support (support@skytap.com) for assistance.
Posted Jan 27, 2025 - 21:48 UTC
Update
We have identified an issue related to hosting services in our CAN-Toronto region. Our Engineers continue to work on this issue with high priority.

Symptoms for this issue may include:
- Inability of some virtual machines in this region to change state (ie, run, suspend, shutdown)
Posted Jan 27, 2025 - 16:48 UTC
Identified
We have identified an issue related to hosting services in our CAN-Toronto region. Our Engineers are actively working on this issue with high priority.

Symptoms for this issue may include:
- Inability of some virtual machines in this region to change state (ie, run, suspend, shutdown)

We will provide an update within one hour.
Posted Jan 27, 2025 - 15:50 UTC
This incident affected: CAN-Toronto (CAN-Toronto x86 Compute).