POWER Hosting Degradation in US-Virginia-M-1
Incident Report for Skytap
Resolved
The issue related to POWER hosting services in our US-Virginia-M-1 Region has now been resolved. All customer VMs in this Region should now be able to change state (ie, run, suspend, shutdown) successfully.

If you have a VM reporting an error or issue, please contact Skytap Support (support@skytap.com) for assistance.
Posted Aug 04, 2022 - 16:21 UTC
Investigating
We are investigating reports regarding an issue related to hosting services in our US-Virginia-M-1 Region.

We are actively investigating this issue and will provide further details regarding symptoms and scope within one hour.
Posted Aug 04, 2022 - 16:07 UTC
This incident affected: US-Virginia-M-1 (US-Virginia-M-1 POWER Compute).