Network Issues in UK-London-M-1
Incident Report for Skytap
Resolved
The issue related to hosting services in our UK-London-M-1 Region Region has now been resolved.

At this time, all of the reported symptoms should now be resolved:
- Inability of some virtual machines in this region to change state (ie, run, suspend, shutdown)
- Inability of some running virtual machines in this region to be saved as a template, copied or deleted

This disruption may have resulted in some running Virtual Machines being returned to a powered off state. Affected VM owners have been notified directly.

If you have a VM reporting an error or issue, please contact Skytap Support (support@skytap.com) for assistance.
Posted Mar 27, 2024 - 13:11 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 27, 2024 - 12:50 UTC
Identified
We have identified an issue related to hosting services in our UK-London-M-1 Region. This issue affects a limited subset of LPARs. Our Engineers are actively working on this issue with high priority.

Symptoms for this issue may include:
- Inability of some virtual machines in this region to change state (ie, run, suspend, shutdown)
- Inability of some running virtual machines in this region to be saved as a template, copied or deleted

We will provide an update within one hour.
Posted Mar 27, 2024 - 12:49 UTC
Investigating
We are currently investigating alerts related to a possible networking issue in our UK-London-M-1 Region.

We are actively investigating these reports, and will provide further details regarding symptoms and scope within one hour.
Posted Mar 27, 2024 - 12:17 UTC
This incident affected: UK-London-M-1 (UK-London-M-1 POWER Compute, UK-London-M-1 x86 Compute).