Skytap Portal (cloud.skytap.com) unavailable
Incident Report for Skytap
Resolved
This issue has been resolved, and the Skytap Portal Website (cloud.skytap.com) should be available again to all users.
Posted Feb 22, 2024 - 01:52 UTC
Monitoring
We have made preliminary changes to alleviate an issue previously reported with the Skytap Portal Website. Our Engineers continue to work on this issue with high priority.

At this time, cloud.skytap.com should be available.

We will provide an additional update within one hour.
Posted Feb 21, 2024 - 23:24 UTC
Update
We are continuing to work towards resolving the issue with the Skytap Portal Website (cloud.skytap.com) at the highest possible priority.

We will provide an update as soon as there is a significant change in status.
Posted Feb 21, 2024 - 21:10 UTC
Identified
We have confirmed that the Skytap Portal Website (cloud.skytap.com) is unavailable as of Feb 21 11:40 AM PT. Our engineers are actively working to resolve this issue.

We will provide an update within one hour.
Posted Feb 21, 2024 - 20:14 UTC
Investigating
We have received alerts which have informed us that the Skytap Portal Website (cloud.skytap.com) is unavailable as of Feb 21 11:40 AM PT. We are currently investigating this issue.

We will provide an update within one hour.
Posted Feb 21, 2024 - 19:45 UTC
This incident affected: Website (Portal (cloud.skytap.com)).