Skytap Portal (cloud.skytap.com) issues
Incident Report for Skytap
Resolved
This issue has been resolved, and the Skytap Portal Website (cloud.skytap.com) should be available again to all users.
Posted Dec 11, 2024 - 14:32 UTC
Identified
We have determined that the Skytap Portal Website (cloud.skytap.com) is experiencing some performance issues. We are currently investigating this issue.

We will provide an update within one hour.
Posted Dec 11, 2024 - 14:27 UTC
Investigating
We have received alerts which have informed us that the Skytap Portal Website (cloud.skytap.com) is experiencing some performance issues. We are currently investigating this issue.

We will provide an update within one hour.
Posted Dec 11, 2024 - 14:05 UTC
This incident affected: Website (Portal (cloud.skytap.com)).