Network Issues in US-East
Incident Report for Skytap
Resolved
The issue with our network sub-system in our US-East Region has now been resolved.

The following symptoms should now be alleviated:
- Some performance Issues with VM connectivity to outside internet in affected region
- Some performance issues between the affected region and other regions (copy to region, VPN, etc.)

If you have a VM reporting an error or issue, or if you continue to experience any of the symptoms mentioned above, please contact Skytap Support (support@skytap.com) for immediate assistance.
Posted May 15, 2020 - 18:51 UTC
Update
We have identified an issue with the network sub-system in our US-East Region. Our Engineers are working on a mitigation plan that will be deployed shortly.

Symptoms for this issue may include:
- Some performance Issues with VM connectivity to outside internet in affected region
- Some performance issues between the affected region and other regions (copy to region, VPN, etc.)

We will provide an additional update within one hour.
Posted May 15, 2020 - 18:16 UTC
Identified
We have identified an issue with the network sub-system in our US-East Region. Our Engineers are actively working on this issue with high priority.

Symptoms for this issue may include:
- Some performance Issues with VM connectivity to outside internet in affected region
- Some performance issues between the affected region and other regions (copy to region, VPN, etc.)

We will provide an additional update within one hour.
Posted May 15, 2020 - 17:17 UTC
This incident affected: US-East (US-East Network).