This issue has been resolved and the Skytap Portal Website (cloud.skytap.com) performance has been restored.
Posted Dec 10, 2024 - 19:23 UTC
Update
We are continuing to work towards resolving the Skytap Portal Website (cloud.skytap.com) slow performance.
We will provide an update as soon as there is a significant change in status.
Posted Dec 10, 2024 - 16:59 UTC
Identified
We have determined that the Skytap Portal Website (cloud.skytap.com) is slow performance. We are currently investigating this issue.
We will provide an update within one hour.
Posted Dec 10, 2024 - 16:22 UTC
Investigating
We have received alerts which have informed us that the Skytap Portal Website (cloud.skytap.com) is showing slow performance. We are currently investigating this issue.
We will provide an update within one hour.
Posted Dec 10, 2024 - 15:57 UTC
This incident affected: Website (Portal (cloud.skytap.com)).