Hosting Degradation in Multiple Region
Incident Report for Skytap
Resolved
The issue related to hosting services in our US-Virginia-M-1 Region has now been resolved.

At this time, all of the reported symptoms should now be resolved:
- Inability of some virtual machines in this region to change state (ie, run, suspend, shutdown)
- Inability of some running virtual machines in this region to be saved as a template, copied or deleted

This disruption may have resulted in some running Virtual Machines being returned to a powered off state. Affected VM owners have been notified directly.

If you have a VM reporting an error or issue, please contact Skytap Support (support@skytap.com) for assistance.
Posted Jan 20, 2024 - 23:20 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 20, 2024 - 22:26 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 20, 2024 - 21:49 UTC
Identified
We have identified an issue related to hosting services in our US-Virginia-M-1 Region. Our Engineers are actively working on this issue with high priority.

Symptoms for this issue may include:
- Inability of some virtual machines in this region to change state (ie, run, suspend, shutdown)
- Inability of some running virtual machines in this region to be saved as a template, copied or deleted

We will provide an update within one hour.
Posted Jan 20, 2024 - 21:37 UTC
This incident affected: US-East-2 (US-East-2 x86 Compute, US-East-2 Network), DE-Frankfurt-I-1 (DE-Frankfurt-I-1 x86 Compute), CAN-Toronto (CAN-Toronto POWER Compute, CAN-Toronto x86 Compute), EMEA (EMEA POWER Compute, EMEA x86 Compute), US-West (US-West POWER Compute, US-West x86 Compute), US-Virginia-M-1 (US-Virginia-M-1 POWER Compute, US-Virginia-M-1 x86 Compute), SG-Singapore-M-1 (SG-Singapore-M-1 POWER Compute, SG-Singapore-M-1 x86 Compute), NL-Amsterdam-M-1 (NL-Amsterdam-M-1 POWER Compute, NL-Amsterdam-M-1 x86 Compute), US-Texas-M-1 (US-Texas-M-1 POWER Compute, US-Texas-M-1 x86 Compute), CN-HongKong-M-1 (CN-HongKong-M-1 POWER Compute, CN-HongKong-M-1 x86 Compute), and UK-London-M-2 (UK-London-M-2 POWER Compute, UK-London-M-2 x86 Compute).