Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 08, 2025 - 04:00 UTC
Scheduled
Skytap will be performing infrastructure maintenance in the US-Virginia-M-2 region on: June 8 2025, 12:00 AM Virginia time (June 8 2025, 04:00 UTC).
The maintenance duration is expected to be up to 4.25 hours.
During this maintenance window: • 12:00 AM Virginia time: All LPARs and VMs in the region will be locked and shutdown. Effects of locking include: --- VMs and LPARs are unable to change state (ie, cannot be suspended, resumed, shutdown, or powered off) --- Environments and templates are unable to be copied • 3:10 AM Virginia time: LPARs and VMs begin to power on and unlock; this may take up to 45 minutes to complete
NOTE: • Actions that are scheduled to occur during the maintenance will fail • Copy-to-Region and VM import operations that did not complete before the scheduled maintenance window will fail; they can be manually retried after maintenance completes
If you have any questions about this maintenance, you can open a support request by sending an email to support@skytap.com
Posted Jun 05, 2025 - 14:47 UTC
This scheduled maintenance affected: US-Virginia-M-2 (US-Virginia-M-2 POWER Compute, US-Virginia-M-2 x86 Compute, US-Virginia-M-2 Network, US-Virginia-M-2 Services, US-Virginia-M-2 Storage).