Skytap Portal (cloud.skytap.com) issues
Incident Report for Skytap
Resolved
This issue has been resolved, and the Skytap Portal Website (cloud.skytap.com) should be available again to all users.
Posted Nov 11, 2024 - 10:51 UTC
Identified
We have determined that the Skytap Portal Website (cloud.skytap.com) is experiencing some performance issues as of 10:00 AM UTC 11 Nov 2024. We are currently investigating this issue.

We will provide an update within one hour.
Posted Nov 11, 2024 - 10:43 UTC
Investigating
We have received alerts which have informed us that the Skytap Portal Website (cloud.skytap.com) is experiencing some performance issues as of 10:00 AM UTC 11 Nov 2024. We are currently investigating this issue.

We will provide an update within one hour.
Posted Nov 11, 2024 - 10:02 UTC
This incident affected: Website (Portal (cloud.skytap.com)).