Maintenance in IE-Dublin-M-1 Region

Scheduled for Jan 18, 00:00 - 02:10 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Dec 15, 2025 - 17:27 UTC

Scheduled

Kyndryl Cloud Uplift will be performing maintenance in the IE-Dublin-M-1 region on:
January 18 2026, 12:00 AM Dublin time (January 18 00:00 UTC).

The maintenance duration is expected to be up to 2 hours, 10 minutes.

During this maintenance window:
12:00 AM Dublin time:
- All LPARs in the region will be locked:
----- Locked LPARs are unable to change state (cannot be suspended, resumed, shutdown, powered off or powered on)
----- Environments or templates containing a locked LPAR are unable to be copied
- ExpressRoutes will experience a disruption in service lasting between 1 to 15 minutes
- SRA connections to all LPARs in the region will experience disruptions
1:25 AM Dublin time: All LPARs in the region will be unlocked; the unlock process may take up to 15 minutes to complete
1:40 AM Dublin time: Additional non-customer impacting maintenance items will take place
2:10 AM Dublin time: Maintenance completed

Important Notes:
- As a point of clarification, Kyndryl Cloud Uplift will NOT be shutting down any LPARs or VMs during this maintenance
- Actions that are scheduled to occur during the maintenance window related to locked VMs or LPARs may fail
- Copy-to-Region operations during the maintenance window related to locked VMs or LPARs may fail

If you have any questions about this maintenance, you can open a support request by sending an email to support@skytap.com
Posted Dec 15, 2025 - 17:19 UTC
This scheduled maintenance affects: IE-Dublin-M-1 (IE-Dublin-M-1 POWER Compute, IE-Dublin-M-1 x86 Compute, IE-Dublin-M-1 Network, IE-Dublin-M-1 Services).