Skytap Portal (cloud.skytap.com) unavailable
Incident Report for Skytap
Resolved
This issue has been resolved, and the Skytap Portal Website (cloud.skytap.com) should be available again to all users.
Posted Jun 17, 2024 - 14:08 UTC
Identified
We have confirmed that the Skytap Portal Website (cloud.skytap.com) is unavailable as of 06:53 AM, PDT Monday, June 17, 2024. Our engineers are actively working to resolve this issue.

We will provide an update within one hour.
Posted Jun 17, 2024 - 13:54 UTC
This incident affected: Website (Portal (cloud.skytap.com)).