Potential Network Issues in Some Regions
Incident Report for Skytap
Resolved
The networking issue in all Regions has now been resolved.

The following symptoms should now be alleviated:
- Connectivity issues between the affected region and other regions (copy to region, VPN, etc.)
- Failures when making VM state changes in the affected region (run, suspend, shutdown)

If you have a VM reporting an error or issue, or if you continue to experience any of the symptoms mentioned above, please contact Skytap Support (support@skytap.com) for immediate assistance.
Posted Feb 02, 2024 - 02:05 UTC
Update
We have identified a networking issue potentially affecting a subset of customers in some regions. Our Engineers have identified remediation steps and are working with the highest priority to remediate all affected Environments.

Symptoms for this issue may include:
- Disconnection between environments using ICNR, VPN or Express Route
- Connectivity issues between the affected region and other regions (copy to region, VPN, etc.)

We will provide additional significant updates as we progress through this issue.
Posted Feb 01, 2024 - 20:02 UTC
Update
We have identified a networking issue potentially affecting a subset of customers in some regions. Our Engineering Team has determined there that less than all regions are affected by this issue. We have updated the list of affected regions accordingly. Our Engineers are continuing to actively work on this issue with the highest priority.

Symptoms for this issue may include:
- Disconnection between environments using ICNR, VPN or Express Route
- Connectivity issues between the affected region and other regions (copy to region, VPN, etc.)
- Failures when making VM state changes in the affected region (run, suspend, shutdown)
- VM Import / Export tasks in this region may fail

We will provide additional significant updates as we progress through this issue.
Posted Feb 01, 2024 - 01:52 UTC
Update
We have identified a networking issue potentially affecting a subset of customers in some regions. Our Engineering Team has determined there that less than all regions are affected by this issue. We have updated the list of affected regions accordingly. Our Engineers are continuing to actively work on this issue with the highest priority.

Symptoms for this issue may include:
- Disconnection between environments using ICNR, VPN or Express Route
- Connectivity issues between the affected region and other regions (copy to region, VPN, etc.)
- Failures when making VM state changes in the affected region (run, suspend, shutdown)
- VM Import / Export tasks in this region may fail

We will provide an additional update within one hour.
Posted Feb 01, 2024 - 00:53 UTC
Update
We have identified a networking issue potentially affecting a subset of customers in some regions. Our Engineering Team has determined there that less than all regions are affected by this issue. We have updated the list of affected regions accordingly. Our Engineers are continuing to actively work on this issue with the highest priority.

Symptoms for this issue may include:
- Disconnection between environments using ICNR, VPN or Express Route
- Connectivity issues between the affected region and other regions (copy to region, VPN, etc.)
- Failures when making VM state changes in the affected region (run, suspend, shutdown)
- VM Import / Export tasks in this region may fail

We will provide an additional update within one hour.
Posted Jan 31, 2024 - 23:56 UTC
Update
We have identified a networking issue potentially affecting a subset of customers in all regions. Our Engineers are continuing to actively work on this issue with the highest priority.

Symptoms for this issue may include:
- Disconnection between environments using ICNR, VPN or Express Route
- Connectivity issues between the affected region and other regions (copy to region, VPN, etc.)
- Failures when making VM state changes in the affected region (run, suspend, shutdown)
- VM Import / Export tasks in this region may fail

We will provide an additional update within one hour.
Posted Jan 31, 2024 - 23:30 UTC
Update
We have identified a networking issue potentially affecting a subset of customers in all regions. Our Engineers are continuing to actively work on this issue with the highest priority.

Symptoms for this issue may include:
- Disconnection between environments using ICNR, VPN or Express Route
- Connectivity issues between the affected region and other regions (copy to region, VPN, etc.)
- Failures when making VM state changes in the affected region (run, suspend, shutdown)
- VM Import / Export tasks in this region may fail

We will provide an additional update within one hour.
Posted Jan 31, 2024 - 22:28 UTC
Update
We have identified a networking issue potentially affecting a subset of customers in all regions. Our Engineers are actively working on this issue with the highest priority.

Symptoms for this issue may include:
- Disconnection between environments using ICNR, VPN or Express Route
- Connectivity issues between the affected region and other regions (copy to region, VPN, etc.)
- Failures when making VM state changes in the affected region (run, suspend, shutdown)
- VM Import / Export tasks in this region may fail

We will provide an additional update within one hour.
Posted Jan 31, 2024 - 21:38 UTC
Identified
We have identified a potential networking issue in all regions. Our Engineers are actively working on this issue with the highest priority.

Symptoms for this issue may include:
- Disconnection between environments using ICNR, VPN or Express Route
- Connectivity issues between the affected region and other regions (copy to region, VPN, etc.)
- Failures when making VM state changes in the affected region (run, suspend, shutdown)
- VM Import / Export tasks in this region may fail

We will provide an additional update within one hour.
Posted Jan 31, 2024 - 20:47 UTC
Investigating
We are currently investigating alerts related to a possible networking issue in our US-West and CAN-Toronto Regions.

We are actively investigating these reports, and will provide further details regarding symptoms and scope within one hour.
Posted Jan 31, 2024 - 20:29 UTC
This incident affected: US-East-2 (US-East-2 Network), APAC-2 (APAC-2 Network), DE-Frankfurt-I-1 (DE-Frankfurt-I-1 Network), AU-Sydney-I-1 (AU-Sydney-I-1 Network), US-West (US-West Network), US-Central (US-Central Network), EMEA (EMEA Network), CAN-Toronto (CAN-Toronto Network), US-Virginia-M-1 (US-Virginia-M-1 Network), SG-Singapore-M-1 (SG-Singapore-M-1 Network), NL-Amsterdam-M-1 (NL-Amsterdam-M-1 Network), US-Texas-M-1 (US-Texas-M-1 Networking), CN-HongKong-M-1 (CN-HongKong-M-1 Network), UK-London-M-1 (UK-London-M-1 Networking), IE-Dublin-M-1 (IE-Dublin-M-1 Network), and UK-London-M-2 (UK-London-M-2 Networking).