Issue affecting Shared Drive in APAC
Incident Report for Skytap
Resolved
An issue affecting the Shared Drive in our APAC region has been resolved as of December 7th, 2018 at 03:26 UTC. The following symptoms should now be alleviated:

- Some customer Environments in our APAC Region may have taken longer than usual to change state (for example: run, suspend, shutdown)
- Some customer Environments in our APAC Region may have failed to run
- Environments that had been run recently (during or leading up to this incident) may not have had connectivity to their account's APAC shared drive

If you have a VM or Environment in APAC that does not have connectivity to the Shared Drive, this can be resolved by suspending and then resuming that resource.

If you have a VM or Environment reporting another error or issue that you believe to be related to this incident, please contact Skytap Support (support@skytap.com) for immediate assistance.

Impact Timeline (UTC)
Start: 2018-12-06 01:05
End: 2018-12-07 03:26
Posted Dec 07, 2018 - 03:30 UTC