Network Issues in US-East-2
Incident Report for Skytap
Resolved
The issue with a network sub-system in our US-East-2 Region has now been resolved.

The following symptoms should now be alleviated:
- Inability to reach some Environments, VMs, or Skytap resources in the affected region (HTML5 client, public IP, published service, FTP/SFTP, etc.)
- Issues with VM connectivity to outside internet in affected region
- Connectivity issues between the affected region and other regions (copy to region, VPN, etc.)

If you continue to experience any of the symptoms mentioned above, please contact Skytap Support (support@skytap.com) for immediate assistance.
Posted Apr 14, 2021 - 20:02 UTC
Monitoring
We have have made preliminary changes to alleviate an issue previously reported with a network sub-system in our US-East-2 Region. Our Engineers continue to work on this issue with high priority.

The following symptoms should now be resolved. If you continue to experience any of the following symptoms, please contact Skytap Support (support@skytap.com) for immediate assistance:
- Inability to reach some Environments, VMs, or Skytap resources in the affected region (HTML5 client, public IP, published service, FTP/SFTP, etc.)
- Issues with VM connectivity to outside internet in affected region
- Connectivity issues between the affected region and other regions (copy to region, VPN, etc.)

We will provide an additional update within one hour.
Posted Apr 14, 2021 - 19:55 UTC
Identified
We have identified an issue with a network sub-system in our US-East-2 Region. Our Engineers are actively working on this issue with high priority.

Symptoms for this issue may include:
- Inability to reach some Environments, VMs, or Skytap resources in the affected region (HTML5 client, public IP, published service, FTP/SFTP, etc.)
- Issues with VM connectivity to outside internet in affected region
- Connectivity issues between the affected region and other regions (copy to region, VPN, etc.)
- VM Import / Export tasks in this region may fail

We will provide an additional update within one hour.
Posted Apr 14, 2021 - 19:20 UTC
Investigating
We are currently investigating alerts related to a possible networking issue in our US-East-2 Region.

We are actively investigating these reports, and will provide further details regarding symptoms and scope within one hour.
Posted Apr 14, 2021 - 19:14 UTC
This incident affected: US-East-2 (US-East-2 Network).