Skytap Portal (cloud.skytap.com) issues
Incident Report for Skytap
Resolved
This issue has been resolved, and the Skytap Portal Website (cloud.skytap.com) should be performing normally for all users.
Posted Mar 23, 2021 - 18:30 UTC
Update
We have received alerts which have informed us that the Skytap Portal Website (cloud.skytap.com) is experiencing some performance issues as of 3/23/21 09:51 PDT (16:51 UTC). We are continuing to investigate this issue.

We will provide an update within one hour.
Posted Mar 23, 2021 - 18:13 UTC
Investigating
We have received alerts which have informed us that the Skytap Portal Website (cloud.skytap.com) is experiencing some performance issues as of 3/23/21 09:51 PDT (16:51 UTC). We are currently investigating this issue.

We will provide an update within one hour.
Posted Mar 23, 2021 - 17:14 UTC
This incident affected: Website (Portal (cloud.skytap.com)).