Network Issues in US-Virginia-M-1
Incident Report for Skytap
Resolved
The networking issue in our US-Virginia-M-1 Region has now been resolved.

The following symptoms should now be alleviated:
- Inability to reach some Environments, VMs, or Skytap resources in the affected region (HTML5 client, public IP, published service, FTP/SFTP, etc.)
- Issues with VM connectivity to outside internet in affected region
- Connectivity issues between the affected region and other regions (copy to region, VPN, etc.)
- Failures when making VM state changes in the affected region (run, suspend, shutdown)
- High latency across environment networks


This disruption may have resulted in some running Virtual Machines being disconnected from the network for a period of time. Affected VM owners have been notified directly.

If you have a VM reporting an error or issue, or if you continue to experience any of the symptoms mentioned above, please contact Skytap Support (support@skytap.com) for immediate assistance.
Posted Jul 17, 2024 - 22:41 UTC
Monitoring
We have have made preliminary changes to alleviate an issue previously reported with our network sub-system in our US-Virginia-M-1 Region. Our Engineers continue to work on this issue with high priority.

The following symptoms should now be resolved. If you continue to experience any of the following symptoms, please contact Skytap Support (support@skytap.com) for immediate assistance:
- Inability to reach some Environments, VMs, or Skytap resources in the affected region (HTML5 client, public IP, published service, FTP/SFTP, etc.)
- Issues with VM connectivity to outside internet in affected region
- Connectivity issues between the affected region and other regions (copy to region, VPN, etc.)
- Failures when making VM state changes in the affected region (run, suspend, shutdown)
- High latency across environment networks

We will provide an additional update within one hour.
Posted Jul 17, 2024 - 22:02 UTC
Identified
We have identified a networking issue in our US-Virginia-M-1 Region. Our Engineers are actively working on this issue with high priority.

Symptoms for this issue may include:
- Inability to reach some Environments, VMs, or Skytap resources in the affected region (HTML5 client, public IP, published service, FTP/SFTP, etc.)
- Issues with VM connectivity to outside internet in the affected region
- Connectivity issues between the affected region and other regions (copy to region, VPN, etc.)
- Failures when making VM state changes in the affected region (run, suspend, shutdown)
- VM Import / Export tasks in this region may fail
- High latency across environment networks

We will provide an additional update within one hour.
Posted Jul 17, 2024 - 20:52 UTC
This incident affected: US-Virginia-M-1 (US-Virginia-M-1 Network).