Network Issues in US-East-2
Incident Report for Skytap
Resolved
The issue with the network sub-system in our US-East-2 Region has now been resolved.

The following symptoms should now be alleviated:
- Inability to reach some Environments, VMs, or Skytap resources in the affected region (HTML5 client, public IP, published service, FTP/SFTP, etc.)
- Issues with VM connectivity to outside internet in affected region

If you have a VM reporting an error or issue, or if you continue to experience any of the symptoms mentioned above, please contact Skytap Support (support@skytap.com) for immediate assistance.
Posted Mar 24, 2021 - 20:25 UTC
Identified
We have identified an issue with the network sub-system in our US-East-2 Region. Our Engineers are actively working on this issue with high priority.

Symptoms for this issue may include:
- Inability to reach some Environments, VMs, or Skytap resources in the affected region (HTML5 client, public IP, published service, FTP/SFTP, etc.)
- Issues with VM connectivity to outside internet in affected region

We will provide an additional update within one hour.
Posted Mar 24, 2021 - 20:06 UTC
This incident affected: US-East-2 (US-East-2 Network).