Skytap Portal (cloud.skytap.com) unavailable
Incident Report for Skytap
Resolved
This issue has been resolved, and the Skytap Portal Website (cloud.skytap.com) should be available again to all users.
Posted Jun 11, 2020 - 20:34 UTC
Identified
We have confirmed that the Skytap Portal Website (cloud.skytap.com) is unavailable as of June 11th 1:10PM Pacific. Our engineers are actively working to resolve this issue.

We will provide an update within one hour.
Posted Jun 11, 2020 - 20:12 UTC
This incident affected: Website (Portal (cloud.skytap.com)).