Skytap Portal (cloud.skytap.com) unavailable
Incident Report for Skytap
Resolved
This issue has been resolved, and the Skytap Portal Website (cloud.skytap.com) should be available again to all users.
Posted May 06, 2021 - 11:37 UTC
Update
We are continuing to work towards resolving this issue with the highest possible priority. At this time customers are unable to login to cloud.skytap.com. Currently it is not possible for customers to change VM run states.
Posted May 06, 2021 - 10:55 UTC
Update
We have determined that the Skytap Portal Website (cloud.skytap.com) is experiencing login failures as of 1:00 AM PDT May 6. We are currently investigating this issue.

We will provide an update within one hour.
Posted May 06, 2021 - 09:58 UTC
Identified
We have determined that the Skytap Portal Website (cloud.skytap.com) is experiencing login failures as of 1:00 AM PDT May 6. We are currently investigating this issue.

We will provide an update within one hour.
Posted May 06, 2021 - 08:54 UTC
Investigating
We have received alerts which have informed us that the Skytap Portal Website (cloud.skytap.com) is unavailable. We are currently investigating this issue.

We will provide an update within one hour.
Posted May 06, 2021 - 08:06 UTC
This incident affected: Website (Portal (cloud.skytap.com)) and US-East Network.