Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 25, 2024 - 22:00 UTC
Scheduled
Skytap will be performing infrastructure maintenance in the US-West region on: May 25 2024, 3:00 PM PDT (May 25 2024, 22:00 UTC).
The maintenance duration is expected to be up to 4.5 hours.
During this maintenance window:
3:00 PM PDT: All LPARs in the region will be locked and shutdown. Effects of locking include: - LPARs are unable to change state (ie, suspend, resume, shutdown, poweroff) - Environments and templates are unable to be copied
6:30 PM PDT: LPARs begin to power on; this may take up to 1 hour to complete
Additional background maintenance activities will continue up until the maintenance end time
NOTE:
Actions that are scheduled to occur during the maintenance will fail
Copy-to-Region and VM import operations that did not complete before the scheduled maintenance window will fail; they can be manually retried after maintenance completes
If you have any questions about this maintenance, you can open a support request by visiting support.skytap.com or send an email to support@skytap.com.
Posted May 17, 2024 - 16:08 UTC
This scheduled maintenance affected: US-West (US-West POWER Compute).