Hosting Degradation in NL-Amsterdam-M-1
Incident Report for Skytap
Resolved
The issue related to hosting services in our NL-Amsterdam-M-1 Region has now been resolved. All customer VMs in this Region should now be able to change state (ie, run, suspend, shutdown) successfully.

This disruption may have resulted in some running Virtual Machines showing an error state. Affected VM owners will need to issue a power off and then a power on for these VMs to restore services.

If you have a VM continuing to report an error or issue after a power off/on, please contact Skytap Support (support@skytap.com) for assistance.
Posted Feb 28, 2021 - 03:59 UTC
Update
We continue to investigate issues related to hosting services in our NL-Amsterdam-M-1 Region. Our Engineers continue to work on this issue with high priority.

Symptoms for this issue may include:
- Inability of some Virtual Machines in this Region to change state (ie, run, suspend, shutdown)
- Inability of some Virtual Machines in this Region to be saved as a template or deleted
- Inability to access Shared Drive
- Some interruption to published services
- Issues establishing FTP/SFTP connections

We will provide an update within one hour.
Posted Feb 28, 2021 - 03:20 UTC
Identified
We have identified an issue related to hosting services in our NL-Amsterdam-M-1 Region. Our Engineers are actively working on this issue with high priority.

Symptoms for this issue may include:
- Inability of some Virtual Machines in this Region to change state (ie, run, suspend, shutdown)
- Inability of some Virtual Machines in this Region to be saved as a template or deleted

We will provide an update within one hour.
Posted Feb 28, 2021 - 02:38 UTC
This incident affected: NL-Amsterdam-M-1 (NL-Amsterdam-M-1 x86 Compute).