Hosting Degradation in CAN-Toronto

Incident Report for Skytap

Resolved

The issue related to hosting services in our CAN-Toronto Region has now been resolved.

At this time, all of the reported symptoms should now be resolved:
- Inability of some virtual machines in this region to change state (ie, run, suspend, shutdown)
- Inability of some running virtual machines in this region to be saved as a template, copied or deleted

If you have a VM reporting an error or issue, please contact Skytap Support (support@skytap.com) for assistance.
Posted Mar 13, 2025 - 22:01 UTC

Update

We have identified an issue related to hosting services in our CAN-Toronto Region. Our Engineers are continuing active work on this issue with high priority.

Symptoms for this issue may include:
- Inability of some virtual machines in this region to change state (ie, run, suspend, shutdown)
- Inability of some running virtual machines in this region to be saved as a template, copied or deleted

We will provide an update within one hour.
Posted Mar 13, 2025 - 21:14 UTC

Identified

We have identified an issue related to hosting services in our CAN-Toronto Region. Our Engineers are actively working on this issue with high priority.

Symptoms for this issue may include:
- Inability of some virtual machines in this region to change state (ie, run, suspend, shutdown)
- Inability of some running virtual machines in this region to be saved as a template, copied or deleted

We will provide an update within one hour.
Posted Mar 13, 2025 - 20:06 UTC
This incident affected: CAN-Toronto (CAN-Toronto x86 Compute).