HTML5 Client Issues in IN-Pune-M-1
Incident Report for Skytap
Resolved
The issue with a services sub-system in our Pune-M-1 Region has now been resolved.

All customer visible symptoms should now be alleviated:
- Performance degradation when using the HTML5 client to connect to a VM
- HTML5 client session disconnects

If you have a VM reporting an error or issue, or if you continue to experience any of the symptoms mentioned above, please contact Skytap Support (support@skytap.com) for immediate assistance.
Posted Aug 20, 2024 - 14:10 UTC
Investigating
We are currently investigating alerts related to a possible services issue, which may affect HTML5 client connections in our IN-Pune-M-1 Region.

We are actively investigating these reports, and will provide further details regarding symptoms and scope within one hour.
Posted Aug 20, 2024 - 13:33 UTC
This incident affected: IN-Pune-M-1 (IN-Pune-M-1 Services).