SRA Issues in NL-Amsterdam-M-1
Incident Report for Skytap
Resolved
The issue related to SRA issues in NL-Amsterdam-M-1 Region has now been resolved.

At this time, all of the reported symptoms should now be resolved:
- Inability of a subset of LPARs to access via SRA client

If you have a VM reporting an error or issue, please contact Skytap Support (support@skytap.com) for assistance.
Posted May 03, 2024 - 18:00 UTC
Update
We continuing to investigate alerts related to a possible SRA issue in our NL-Amsterdam-M-1 Region affecting a small subset of LPARs.

All other expected LPAR features are working properly.

We are actively investigating these reports, and will provide further details regarding symptoms and scope within one hour.
Posted May 03, 2024 - 17:16 UTC
Investigating
We are currently investigating alerts related to a possible SRA issue in our NL-Amsterdam-M-1 Region affecting a small subset of LPARs.

We are actively investigating these reports, and will provide further details regarding symptoms and scope within one hour.
Posted May 03, 2024 - 16:55 UTC
This incident affected: NL-Amsterdam-M-1 (NL-Amsterdam-M-1 POWER Compute).