Skytap Portal (cloud.skytap.com) issues
Incident Report for Skytap
Resolved
This issue has been resolved, and the Skytap Portal Website (cloud.skytap.com) should be available again to all users.
Posted Feb 08, 2020 - 20:08 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 08, 2020 - 20:07 UTC
Monitoring
We have made preliminary changes to alleviate an issue previously reported with the Skytap Portal Website. Our Engineers continue to work on this issue with high priority.

At this time, cloud.skytap.com should be available and responsive.

We will provide an additional update within one hour.
Posted Feb 08, 2020 - 19:40 UTC
Investigating
We have received alerts which have informed us that the Skytap Portal Website (cloud.skytap.com) is experiencing some performance issues. We are currently investigating this issue.

We will provide an update within one hour.
Posted Feb 08, 2020 - 18:56 UTC
This incident affected: Website (Portal (cloud.skytap.com)).