Skytap Portal (cloud.skytap.com) issues
Incident Report for Skytap
Resolved
This issue has been resolved, and the Skytap Portal Website (cloud.skytap.com) should be available again to all users.
Posted Mar 10, 2021 - 23:49 UTC
Monitoring
We have made preliminary changes to alleviate an issue previously reported with the Skytap Portal Website. Our Engineers continue to work on this issue with high priority.

At this time, cloud.skytap.com should be available and responsive.

We will provide an additional update within one hour.
Posted Mar 10, 2021 - 22:53 UTC
Identified
We have determined that the Skytap Portal Website (cloud.skytap.com) is experiencing some page load failures or some pages not loading all elements as of 1:55PM PST 03/10/2021. We are currently investigating this issue.

We will provide an update within one hour.
Posted Mar 10, 2021 - 22:06 UTC
This incident affected: Website (Portal (cloud.skytap.com)).