Hosting Degradation in US-East
Incident Report for Skytap
Resolved
The issue related to hosting services in our US-East Region has now been resolved. All customer VMs in this Region should now be able to change state (ie, run, suspend, shutdown) successfully.

If you have a VM reporting an error or issue, please contact Skytap Support (support@skytap.com) for assistance.
Posted Feb 13, 2020 - 18:06 UTC
Identified
We have identified an issue related to hosting services in our US-East Region. Our Engineers are actively working on this issue with high priority.

Symptoms for this issue may include:
- Slow state changes for some Virtual Machines in this Region (ie, run, suspend, shutdown)

We will provide an update within one hour.
Posted Feb 13, 2020 - 17:45 UTC
This incident affected: US-East (US-East Compute).