Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 09, 2025 - 05:00 UTC
Scheduled
Skytap will be performing maintenance in the US-East-2 region on: March 9 2024 2025, 12:00 AM Virginia time (March 9 2025 05:00 UTC)
The maintenance duration is expected to be up to 2.5 hours.
During this maintenance window:
12:00 AM Virginia time: A subset of VMs will be locked and shutdown. Customers with impacted environments have been previously notified. Effects of locking include: • VMs are unable to change state (ie, cannot be suspended, resumed, shutdown, or powered off) • Environments are unable to be copied
1:00 AM Virginia time: VMs that were shutdown previously begin to power on and unlock; this process may take up to 1.25 hours to complete
NOTE:
Skytap will actively monitor system health and operations during this time and will post any related service impact to the Skytap Health Dashboard at https://status.skytap.com/
If you have any questions about this maintenance, you can open a support request by sending an email to support@skytap.com.
Posted Feb 07, 2025 - 19:02 UTC
This scheduled maintenance affected: US-East-2 (US-East-2 x86 Compute).