Hosting Degradation in US-West
Incident Report for Skytap
Resolved
The issue related to hosting services in our US-West Region has now been resolved. All customer VMs in this Region should now be able to change state (ie, run, suspend, shutdown) successfully.

If you have a VM reporting an error or issue, please contact Skytap Support (support@skytap.com) for assistance.
Posted Jan 09, 2020 - 12:31 UTC
Update
We continue to work an issue related to hosting services in our US-West Region. Our Engineers are actively working on this issue with high priority.

Symptoms for this issue may include:
- Inability of some Virtual Machines in this Region to change state (ie, run, suspend, shutdown)
- Inability of some Virtual Machines in this Region to be saved as a template or deleted

We will provide an update within one hour.
Posted Jan 09, 2020 - 11:43 UTC
Identified
We have identified an issue related to hosting services in our US-West Region. Our Engineers are actively working on this issue with high priority.

Symptoms for this issue may include:
- Inability of some Virtual Machines in this Region to change state (ie, run, suspend, shutdown)
- Inability of some Virtual Machines in this Region to be saved as a template or deleted

We will provide an update within one hour.
Posted Jan 09, 2020 - 10:43 UTC
This incident affected: US-West (US-West Compute).