Hosting Degradation in US-East
Incident Report for Skytap
Resolved
The issue related to hosting services in our US-East Region has now been resolved. A small number of VMs were powered off due to a hardware disruption.

All customers with impacted VMs in this Region have been notified.
Posted Jan 16, 2020 - 02:22 UTC
Identified
We have identified an issue related to hosting services in our US-East Region. Our Engineers are actively working on this issue with high priority.

Symptoms for this issue may include some previously running VMs showing as Powered off.

We will provide an update within one hour.
Posted Jan 16, 2020 - 01:59 UTC
Investigating
We are investigating reports regarding an issue related to hosting services in our US-East Region.

We are actively investigating this issue and will provide further details regarding symptoms and scope within one hour.
Posted Jan 16, 2020 - 01:41 UTC
This incident affected: US-East (US-East Compute).