Storage Degradation in US-East-2
Incident Report for Skytap
Resolved
The issue with 1 storage sub-system in our US-East-2 Region has now been resolved.

The following symptoms should now be alleviated:
- Inability of some Virtual Machines in this region to change state (ie, run, suspend, shutdown)
- Degraded disk read/write performance for some running Virtual Machines in this region
- Deploying from templates in this region may fail
- Saving templates in this region may fail
- Copying environments or templates out of this region may fail

This disruption may have resulted in some running Virtual Machines being disconnected from their storage for a period of time. Affected VM owners have been notified directly.

Impact Timeline:
Start: 2019-11-27 03:46:41 UTC
End: 2019-11-27 04:40:23 UTC

If you have a VM reporting an error or issue, or if you continue to experience any of the symptoms mentioned above, please contact Skytap Support (support@skytap.com) for immediate assistance.
Posted Nov 27, 2019 - 04:46 UTC
Identified
We have identified an issue with 1 storage sub-system in our US-East-2 Region. Our Engineers are actively working on this issue with high priority.

Symptoms for this issue may include:
- Inability of some Virtual Machines in this region to change state (ie, run, suspend, shutdown)
- Degraded disk read/write performance for some running Virtual Machines in this region
- Deploying from templates in this region may fail
- Saving templates in this region may fail
- Copying environments or templates out of this region may fail

We will provide an additional update within one hour.
Posted Nov 27, 2019 - 04:16 UTC
This incident affected: US-East-2 (US-East-2 Storage).