Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 17, 2025 - 04:00 UTC
Update
We will be undergoing scheduled maintenance August 17 2025, 12:00 AM Virginia time (August 17 2025, 04:00 UTC).
Posted Aug 17, 2025 - 04:00 UTC
Scheduled
Skytap will be performing infrastructure maintenance in the US-Virginia-M-1 region on: August 17 2025, 12:00 AM Virginia time (August 17 2025, 04:00 UTC).
The maintenance duration is expected to be up to 45 minutes.
During this maintenance window: • 12:10 AM Virginia time: The Skytap SRA client will experience very short, intermittent disruptions during the maintenance period.
NOTE: • This maintenance was previously scheduled to cause brief impact to ExpressRoutes. This has been changed so that the only customer facing impact is to the Skytap SRA client.
If you have any questions about this maintenance, you can open a support request by sending an email to support@skytap.com
Posted Aug 14, 2025 - 14:46 UTC
This scheduled maintenance affected: US-Virginia-M-1 (US-Virginia-M-1 Services).