Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 19, 2025 - 00:00 UTC
Scheduled
Skytap will be performing maintenance in the EMEA region on: January 19 2025, 12:00 AM London time (January 19 2025 00:00 UTC)
The maintenance duration is expected to be up to 3.0 hours.
During this maintenance window:
12:00 AM London time: A subset of LPARs and VMs will be locked and shutdown. Customers with impacted environments have been previously notified. Effects of locking include: • VMs and LPARs are unable to change state (ie, cannot be suspended, resumed, shutdown, or powered off) • Environments are unable to be copied
1:00 AM London time: LPARs and VMs that were shutdown previously begin to power on and unlock; this process may take up to 2.0 hours to complete
Skytap will actively monitor system health and operations during this time and will post any related service impact to the Skytap Health Dashboard at https://status.skytap.com/
If you have any questions about this maintenance, you can open a support request by sending an email to support@skytap.com.
Posted Jan 14, 2025 - 14:51 UTC
This scheduled maintenance affected: EMEA (EMEA POWER Compute, EMEA x86 Compute).