Hosting Degradation in US-East
Incident Report for Skytap
Resolved
The issue related to hosting services in our US-East Region has now been resolved. All customer VMs in this Region should now be able to change state (ie, run, suspend, shutdown) successfully.

This disruption may have resulted in some running Virtual Machines being returned to a powered off state. Affected VM owners have been notified directly.

If you have a VM reporting an error or issue, please contact Skytap Support (support@skytap.com) for assistance.
Posted Jan 29, 2020 - 22:33 UTC
Monitoring
We have have made preliminary changes to alleviate an issue previously reported hosting services in our US-East Region. Our Engineers continue to work on this issue with high priority.

All customer VMs in this Region should now be able to change state (ie, run, suspend, shutdown) successfully. However, if you have a VM reporting an error or issue, please contact Skytap Support (support@skytap.com) for assistance.

We will provide an additional within one hour.
Posted Jan 29, 2020 - 22:27 UTC
Identified
We have identified an issue related to hosting services in our US-East Region. Our Engineers are actively working on this issue with high priority.

Symptoms for this issue may include:
- Slow performance of some Virtual Machines in this Region during state changes (ie, run, suspend, shutdown)

We will provide an update within one hour.
Posted Jan 29, 2020 - 22:07 UTC
This incident affected: US-East (US-East Compute).