If you have any questions about this maintenance, you can open a support request by sending an email to support@skytap.com
Posted Jul 12, 2025 - 23:22 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 12, 2025 - 23:10 UTC
Scheduled
You are receiving this notice as a Skytap Account Administrator.
Skytap will be performing urgent network infrastructure maintenance in the UK-London-M-1 region on: July 13 2025, 12:00 AM London time (July 12 2025, 23:00 UTC).
The maintenance duration is expected to be up to 55 minutes.
During this maintenance window: • 12:00 AM to 12:40 AM London time: During this period network services in the region may experience short disruptions
If you have any questions about this maintenance, you can open a support request by sending an email to support@skytap.com
Posted Jul 12, 2025 - 23:08 UTC
This scheduled maintenance affected: UK-London-M-1 (UK-London-M-1 Networking).